Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 18 of 18

    Thread: 2000 jetta vr6 epc light on, no throttle

    1. Junior Member
      Join Date
      Apr 28th, 2012
      Location
      mississauga on
      Posts
      36
      Vehicles
      2000 jetta vr6, 2001.5 audi stage 3 s4, 2004 jetta tdi sport, 2000 audi s4, 1997 gti vr6
      04-28-2012 07:54 PM #1
      i have a 2000 jetta vr6 5 speed and the epc light is on and check engine light and i had very little throttle, i have no brake lights but i also tried to replace it but i dont know if the new one works and no luck... now i have no throttle at all with either switch... what could it be?

    2. Member
      Join Date
      Nov 27th, 2004
      Location
      Charlotte, NC
      Posts
      7,123
      Vehicles
      2000 VW Jetta VRT, 2000 Audi TT Quattro
      04-28-2012 08:10 PM #2
      Turn the car off and disconnect the battery for a couple of minutes. Then try again. Usually that is a MAF or a Throttlebody issue.

      Mike
      Chapter 11 Dubs: Member #001
      http://www.chapter11dubs.com
      -----------------------

    3. Junior Member
      Join Date
      Apr 28th, 2012
      Location
      mississauga on
      Posts
      36
      Vehicles
      2000 jetta vr6, 2001.5 audi stage 3 s4, 2004 jetta tdi sport, 2000 audi s4, 1997 gti vr6
      04-28-2012 09:29 PM #3
      well i checked my vag com and i guess the brake light sensor is broken because the two codes i get are the brake switch and throttle position sensor. i do not think the throttle position sensor would be broken though because before i switched the brake switch the car was in " limp mode" i guess you could say and i could only rev the car to 4000 rpm but it took a while for it to rev up to 4k... but now that i put in that brake switch i got from a scrap yard i have no throttle what so ever and i still have no brake lights just like with the old switch ( epc light still on) what i did try with my vag com is to clear all the codes with my car running and with my foot to the floor doing so the epc light went on and off and i could fully rev the car to 6000 rpm and car had full power but soon as i let off the throttle it had no throttle again.... what do you guys think?
      thanks

    4. Junior Member
      Join Date
      Apr 28th, 2012
      Location
      mississauga on
      Posts
      36
      Vehicles
      2000 jetta vr6, 2001.5 audi stage 3 s4, 2004 jetta tdi sport, 2000 audi s4, 1997 gti vr6
      04-29-2012 11:24 AM #4
      what do you guys think? im gonna go back to the guy that i got the brake light switch tomorrow and maybe get one that works this time lol.... do you think it could possibly be something else now too?

    5. Member vien's Avatar
      Join Date
      Jan 14th, 2012
      Location
      orlando fl
      Posts
      286
      Vehicles
      03 jetta gli 24v vr6
      04-29-2012 11:36 AM #5
      Quote Originally Posted by zackunitronicvr6 View Post
      what do you guys think? im gonna go back to the guy that i got the brake light switch tomorrow and maybe get one that works this time lol.... do you think it could possibly be something else now too?
      you do realize a brake light switch from the dealer is 5 bucks right?

    6. Junior Member
      Join Date
      Apr 28th, 2012
      Location
      mississauga on
      Posts
      36
      Vehicles
      2000 jetta vr6, 2001.5 audi stage 3 s4, 2004 jetta tdi sport, 2000 audi s4, 1997 gti vr6
      04-29-2012 01:01 PM #6
      the nearby dealer charged me a killing for a new one... thats why i took my risk for a used one... anyways i went outside again and fooled around with that new brake switch i got, anyways now the car is in limp mode again with it only reving to 4k and all, i used the vag com scanner again and got the throttle positioning sensor code again, but i dont have any brake lights and if i hold the brake and try to rev the car up no throttle soon as i let go i get throttle again.

    7. Junior Member
      Join Date
      Apr 28th, 2012
      Location
      mississauga on
      Posts
      36
      Vehicles
      2000 jetta vr6, 2001.5 audi stage 3 s4, 2004 jetta tdi sport, 2000 audi s4, 1997 gti vr6
      04-30-2012 06:42 PM #7
      anyways i scanned the car, got 4 codes from my vag com...

      17526 oxygen sensor heating: b1 s2: open circuit
      17796- internal control module malfunction
      18047- accelerator position sensor 1/2 (g79/g185): implausible signal
      18047- accelerator position sensor 1/2 (g79/g185): implausible signal

      what i was going to do is go pick up a accelerator position sensor tomorrow put it in and hope for some luck, just wanted to come here and see what you guys think before i keep changing everything lol

    8. Member u_dizzy_2's Avatar
      Join Date
      Oct 9th, 2010
      Location
      Milwaukee, WI
      Posts
      113
      Vehicles
      01 Wolfsburg Edition Jetta 1.8T
      04-30-2012 06:45 PM #8
      Quote Originally Posted by zackunitronicvr6 View Post
      what do you guys think? im gonna go back to the guy that i got the brake light switch tomorrow and maybe get one that works this time lol.... do you think it could possibly be something else now too?
      Did your car fall under the recall for the brake light switch?? Mine did and just got it replaced for free with warranty.

      As for the EPC light, seems like a MAF issue. Happened to me as well.
      indecision may or may not be my problem, i think i might stop procrastinating tomorrow....

    9. Junior Member
      Join Date
      Apr 28th, 2012
      Location
      mississauga on
      Posts
      36
      Vehicles
      2000 jetta vr6, 2001.5 audi stage 3 s4, 2004 jetta tdi sport, 2000 audi s4, 1997 gti vr6
      04-30-2012 06:47 PM #9
      i dont know to be honest with you, i just bought the car and have no idea how do i find that out? and you think its a mass air flow sensor even with the throttle position sensor codes?

    10. Member u_dizzy_2's Avatar
      Join Date
      Oct 9th, 2010
      Location
      Milwaukee, WI
      Posts
      113
      Vehicles
      01 Wolfsburg Edition Jetta 1.8T
      04-30-2012 06:50 PM #10
      You can have any VW dealership run your VIN and check for recalls, free. I wish I could remember what codes mine was throwing with the EPC light on. I do remember replacing the MAF after all the coilpacks and spark plugs were changed.
      indecision may or may not be my problem, i think i might stop procrastinating tomorrow....

    11. Member LagoCaddy's Avatar
      Join Date
      Nov 11th, 2011
      Location
      Ironwood, MI
      Posts
      1,383
      Vehicles
      08 gti, 81 caddy, 83 gti, 00 gti vr6, 98 passat 1.8t
      04-30-2012 06:58 PM #11
      I had the same problem last fall, it turned out being the brake light switch. I tried disconnecting the battery cable, but the EPC light would just come back on after driving for a while. My brake lights also didn't work.
      VRalliance #39

    12. Junior Member
      Join Date
      Apr 28th, 2012
      Location
      mississauga on
      Posts
      36
      Vehicles
      2000 jetta vr6, 2001.5 audi stage 3 s4, 2004 jetta tdi sport, 2000 audi s4, 1997 gti vr6
      04-30-2012 07:11 PM #12
      did you have the throttle position sensor codes too? i got a used brake switch but my brake lights arent working still so i still think it is that... i got to check if the bulbs are ok

    13. Member LagoCaddy's Avatar
      Join Date
      Nov 11th, 2011
      Location
      Ironwood, MI
      Posts
      1,383
      Vehicles
      08 gti, 81 caddy, 83 gti, 00 gti vr6, 98 passat 1.8t
      04-30-2012 07:17 PM #13
      I didn't scan it then, I got a good deal on a sensor so I just put it in and it worked. I guess it's a pretty common problem from what I've heard. It's kind of unlikely both brake lights would be out imo.
      VRalliance #39

    14. Junior Member
      Join Date
      Apr 28th, 2012
      Location
      mississauga on
      Posts
      36
      Vehicles
      2000 jetta vr6, 2001.5 audi stage 3 s4, 2004 jetta tdi sport, 2000 audi s4, 1997 gti vr6
      04-30-2012 07:27 PM #14
      well in my car if i step on the brake and try to give the car some throttle i get nothing soon as i let off the brake the throttle comes back, hence making me think the brake switch is still broken...

    15. Member LagoCaddy's Avatar
      Join Date
      Nov 11th, 2011
      Location
      Ironwood, MI
      Posts
      1,383
      Vehicles
      08 gti, 81 caddy, 83 gti, 00 gti vr6, 98 passat 1.8t
      04-30-2012 07:37 PM #15
      Every once and a while when I'd press the throttle it wouldn't do anything or it would drive like ****. Be careful when you put the new sensor in, its pretty easy to break.
      VRalliance #39

    16. Junior Member
      Join Date
      Apr 28th, 2012
      Location
      mississauga on
      Posts
      36
      Vehicles
      2000 jetta vr6, 2001.5 audi stage 3 s4, 2004 jetta tdi sport, 2000 audi s4, 1997 gti vr6
      04-30-2012 07:43 PM #16
      is there a "special" way to put the switch in ? and my car doesnt go anywhere just stuck in limp mode.... do you think it could still be a throttle position sensor too?

    17. Junior Member
      Join Date
      Apr 28th, 2012
      Location
      mississauga on
      Posts
      36
      Vehicles
      2000 jetta vr6, 2001.5 audi stage 3 s4, 2004 jetta tdi sport, 2000 audi s4, 1997 gti vr6
      05-01-2012 12:42 PM #17
      What do you guys think ? Should i buy a new brake switch or get the tps??

    18. Member vien's Avatar
      Join Date
      Jan 14th, 2012
      Location
      orlando fl
      Posts
      286
      Vehicles
      03 jetta gli 24v vr6
      05-05-2012 10:00 AM #18
      damn still having the problem huh if you want just pay pal 5 bucks and i can get teh oem brake light switch for you lol and ill over night it from my job

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •